www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: general/2549: A particular gif often refuses to load (fwd)
Date Sun, 05 Jul 1998 01:30:02 GMT
The following reply was made to PR general/2549; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: apbugs@apache.org
Cc:  Subject: Re: general/2549: A particular gif often refuses to load (fwd)
Date: Sat, 4 Jul 1998 18:22:17 -0700 (PDT)

 ---------- Forwarded message ----------
 Date: Sun, 05 Jul 1998 05:59:55 +0800
 From: Bill Timmins <twa@veritas.org.sg>
 To: Marc Slemko <marcs@znep.com>
 Subject: Fwd: Re: general/2549: A particular gif often refuses to load
 
 Rather stupidly I decided to watch World Cup football and install the
 suggested patches remotely from the Dec 97 patch CD which happened to be
 sitting in the cdrom drive (It's now 6am Sunday)
 
 After a few reboots and forced installations all are now in and yes, thank
 you, it seems to have fixed the gif download problem.
 
 
 
 >Date: Sun, 05 Jul 1998 02:38:25 +0800
 >To: Marc Slemko <marcs@znep.com>
 >From: Bill Timmins <twa@veritas.org.sg>
 >Subject: Re: general/2549: A particular gif often refuses to load
 >
 >At 02:33 AM 7/5/98 , you wrote:
 >>On Sun, 5 Jul 1998, Bill Timmins wrote:
 >>
 >>> At 02:23 AM 7/5/98 , you wrote:
 >>> >> Since installing Apache 1.3.0 on my solaris 2.4 server, I have been
 >>> >> getting complaints of slow downloading on my main page - it's a very
 >>> >> straightforward compilation, no third party addins etc.
 >>> >
 >>> >Solaris 2.4 is ancient and, as shipped originally, has many problems with
 >>> >the TCP stack.  Do you have Sun's latest 2.4 patch cluster installed?  
 >>> 
 >>> No, I manage the thing remotely and seldom get a chance to get near it,
 >>> also having installed newer versions of sendmail/bind I am a bit worried
 >>> about them getting overwritten.
 >>> 
 >>> However, if you think that is likely to solve the problem, I'll try to get
 >>> it done in the next week or three
 >>
 >>Yes, if you haven't ever installed any patches or haven't updated them for
 >>a while, this could well be the problem, plus it is probably causing other
 >>problems and slowdowns you don't even know about.
 >> 
 >
 >OK, will do, it's not a heavily loaded machine, it's does little but
 service a 64 leased line so I probably wouldn't notice any slowdowns :-)
 >
 >Thanks again, I'll report when I get patches installed
 > 
 -- _________________________________________________________________________
   /         <*>      I'll design a proper signature real soon              /
  /__/ . / /_ _/  BillT  mailto:twa@np.ac.sg  http://www.np.ac.sg/~twa     /
 /__/_/_/_/ _/____________________________________________________________/
 
 

Mime
View raw message