www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: general/2549: A particular gif often refuses to load
Date Sat, 04 Jul 1998 18:40:00 GMT
The following reply was made to PR general/2549; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: Bill Timmins <twa@veritas.org.sg>
Cc: apbugs@apache.org
Subject: Re: general/2549: A particular gif often refuses to load
Date: Sat, 4 Jul 1998 11:33:23 -0700 (PDT)

 On Sun, 5 Jul 1998, Bill Timmins wrote:
 
 > At 02:23 AM 7/5/98 , you wrote:
 > >> Since installing Apache 1.3.0 on my solaris 2.4 server, I have been
 > >> getting complaints of slow downloading on my main page - it's a very
 > >> straightforward compilation, no third party addins etc.
 > >
 > >Solaris 2.4 is ancient and, as shipped originally, has many problems with
 > >the TCP stack.  Do you have Sun's latest 2.4 patch cluster installed?  
 > 
 > No, I manage the thing remotely and seldom get a chance to get near it,
 > also having installed newer versions of sendmail/bind I am a bit worried
 > about them getting overwritten.
 > 
 > However, if you think that is likely to solve the problem, I'll try to get
 > it done in the next week or three
 
 Yes, if you haven't ever installed any patches or haven't updated them for
 a while, this could well be the problem, plus it is probably causing other
 problems and slowdowns you don't even know about.
 

Mime
View raw message