www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorge Herrera <jo...@elite.sitrantor.es>
Subject mod_auth-any/2535: Doesn't prompt for authentification
Date Wed, 01 Jul 1998 10:04:44 GMT

>Number:         2535
>Category:       mod_auth-any
>Synopsis:       Doesn't prompt for authentification
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Jul  1 03:10:00 PDT 1998
>Last-Modified:
>Originator:     jorge@elite.sitrantor.es
>Organization:
apache
>Release:        1.3
>Environment:
Linux elite.sitrantor.es 2.0.33 #2 Tue Apr 21 20:17:49 MET DST 1998 i586
Apache compiled with the php3 and mysql modules
>Description:
When opening a URL containing a .htaccess file doesn't prompt for a username
and password, instead, it opens the page, ignoring the file. I corrected the
problem deleting the 'AuthType Basic' directive, giving this a server error
and putting it back in the file, restoring it as it was before.
>How-To-Repeat:
The corrected URL is http://elite.sitrantor.es/~jorge
The non-corrected URL is http://www.sevilla.net/~paco
>Fix:
As described above, but obviously not the way :)
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message