www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodent of Unusual Size <Ken.C...@Golux.Com>
Subject Re: config/2526: Server starts - never answers...Netscape timesout
Date Tue, 30 Jun 1998 22:30:01 GMT
The following reply was made to PR config/2526; it has been noted by GNATS.

From: Rodent of Unusual Size <Ken.Coar@Golux.Com>
To: Apache bug database <apbugs@Apache.Org>
Cc: "Hackenjos, L M (Mike), BCAREBCCC" <lhackenjos@att.com>
Subject: Re: config/2526: Server starts - never answers...Netscape timesout
Date: Tue, 30 Jun 1998 18:30:55 -0400

 This is a multi-part message in MIME format.
 --------------460E98ED05B68CFFAFD912BA
 Content-Type: text/plain; charset=us-ascii
 Content-Transfer-Encoding: 7bit
 
 Please include the Cc and don't change the subject when replying,
 as requested in the automatic response.
 
 [Response from submitter attached.]
 --------------460E98ED05B68CFFAFD912BA
 Content-Type: message/rfc822
 Content-Transfer-Encoding: 7bit
 Content-Disposition: inline
 
 Return-Path: <lhackenjos@att.com>
 Received: from DECUS.Org (Topaz.DECUS.Org [192.67.173.1])
 	by Mail.Golux.Com (8.8.5/8.8.5) with ESMTP id JAA24954
 	for <Ken.Coar@Golux.Com>; Tue, 30 Jun 1998 09:30:05 -0400
 Received: from hyperreal.org (taz.hyperreal.org) by DECUS.Org (PMDF V4.2-13
  #26234) id <01IYUCM58KCG8X0SU8@DECUS.Org>; Tue,
  30 Jun 1998 09:32:43 -0400 (EDT)
 Received: (qmail 12983 invoked by uid 161); 30 Jun 1998 13:32:36 -0000
 Received: (qmail 12968 invoked from network); 30 Jun 1998 13:32:35 -0000
 Received: from cagw2.att.com (HELO att.com) (192.128.52.90) by
  taz.hyperreal.org with SMTP; 30 Jun 1998 13:32:35 -0000
 Received: by cagw2.att.com; Tue Jun 30 09:28 EDT 1998
 Received: from mo3980r1.ems.att.com (mo3980r1.ems.att.com [135.38.12.14]) by
  caig2.att.att.com (AT&T/GW-1.0) with SMTP id JAA05288 for <coar@apache.org>;
  Tue, 30 Jun 1998 09:32:13 -0400 (EDT)
 Received: from mo3980bh1.ems.att.com by mo3980r1.ems.att.com (SMI-8.6/EMS-1.2
  sol2) id JAA18558; Tue, 30 Jun 1998 09:29:02 -0400
 Received: by mo3980bh1.ems.att.com with Internet Mail Service (5.5.1960.3) id
  <N73J05A8>; Tue, 30 Jun 1998 08:32:12 -0500
 Date: Tue, 30 Jun 1998 08:32:10 -0500
 From: "Hackenjos, L M (Mike), BCAREBCCC" <lhackenjos@att.com>
 To: "'coar@apache.org'" <coar@apache.org>,
         "Hackenjos, L M (Mike), BCAREBCCC" <lhackenjos@att.com>
 Message-id: <199806301329.JAA18558@mo3980r1.ems.att.com>
 MIME-version: 1.0
 X-Mailer: Internet Mail Service (5.5.1960.3)
 Content-type: text/plain
 Content-transfer-encoding: 7BIT
 Delivered-to: coar@apache.org
 
 
 	I tried the telnet localhost again and hit enter twice, it worked.
 
 DINO/home/apache> telnet localhost 1425
 Trying 127.0.0.1...
 Connected to localhost.
 Escape character is '^]'.
 HEAD / / HTTP/1.0
 
 HTTP/1.1 200 OK
 Date: Tue, 30 Jun 1998 13:08:16 GMT
 Server: Apache/1.3.0 (Unix)
 Last-Modified: Wed, 20 May 1998 14:59:42 GMT
 ETag: "238c2-656-3562efde"
 Accept-Ranges: bytes
 Content-Length: 1622
 Connection: close
 Content-Type: text/html
 
 Connection closed by foreign host.
 
 Yes, my Port is defined as 1425. and in Netscape I enter my URL ending with
 :1425.
 
 
 DINO/home/apache/logs> CAT   cat access_log
 127.0.0.1 - - [29/Jun/1998:13:17:45 -0500] "HEAD / HTTP/1.0" 400 0
 127.0.0.1 - - [29/Jun/1998:13:53:51 -0500] "HEAD / HTTP/1.0" 400 0
 127.0.0.1 - - [29/Jun/1998:14:06:28 -0500] "HEAD / HTTP/1.0" 408 -
 127.0.0.1 - - [29/Jun/1998:14:10:04 -0500] "HEAD/HTTP/1.0" 501 -
 127.0.0.1 - - [29/Jun/1998:14:33:00 -0500] "HEAD / HTTP/1.0" 408 -
 127.0.0.1 - - [29/Jun/1998:14:59:32 -0500] "HEAD / HTTP/1.1" 408 -
 127.0.0.1 - - [30/Jun/1998:08:03:15 -0500] "HEAD / HTTP/1.0" 200 0
 127.0.0.1 - - [30/Jun/1998:08:08:17 -0500] "HEAD / HTTP/1.0" 200 0
 
 DINO/home/apache/logs> cat error_log
 [Mon Jun 29 14:00:29 1998] [notice] SIGUSR1 received.  Doing graceful
 restart
 [Mon Jun 29 14:00:29 1998] [notice] Apache/1.3.0 (Unix) configured --
 resuming normal operations
 [Mon Jun 29 14:10:04 1998] [error] Invalid method in request HEAD/HTTP/1.0
 [Mon Jun 29 14:22:14 1998] [notice] httpd: caught SIGTERM, shutting down
 [Mon Jun 29 14:23:30 1998] [notice] Apache/1.3.0 (Unix) configured --
 resuming normal operations
 [Tue Jun 30 08:01:58 1998] [notice] httpd: caught SIGTERM, shutting down
 [Tue Jun 30 08:02:37 1998] [notice] Apache/1.3.0 (Unix) configured --
 resuming normal operations
 DINO/home/apache/logs> 
 
 
  I don't think there is a problem with your book. I would think with my lack
 of experience, that the problem is here.
 I have no peers who have any experience with this, and the person who set up
 our other Apache site was contracted and
 has since moved on.
 
 In your book you suggested setting up a userid and groups. I didn't go
 though that sequence. I am the backup administrator
 (not a lot of experience) on this machine and can use root and my id. I
 tried setting up and running Apache from both id's( reinstalling, doing
 chown, 
 chgrp). I have double and triple checked the config files. I compared them
 to the other Apache we have on a different machine. I can do uucp and rcp
 functions to this host from other hosts.
 
 
   Mike Hackenjos
        (816) 391-5392
 lhackenjos@ems.att.com
 
 
 --------------460E98ED05B68CFFAFD912BA--
 

Mime
View raw message