www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Hackenjos <lhacken...@ems.att.com>
Subject general/2526: Server starts - never answers...Netscape timesout
Date Mon, 29 Jun 1998 20:18:40 GMT

>Number:         2526
>Category:       general
>Synopsis:       Server starts - never answers...Netscape timesout
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Mon Jun 29 13:20:00 PDT 1998
>Last-Modified:
>Originator:     lhackenjos@ems.att.com
>Organization:
apache
>Release:        1.3.0
>Environment:
Solaris 2.6 GCC compiler SunSparcStation10
>Description:
This is my first time setting up a server. Downloaded compiled version 1.3.0 from Apache site.
Read Ken Coar's book Apache Server for Dummies. Set up config files using examples from book

and from another sparc that has Apache 1.2.5 running on it. Sever starts okay, no error msgs.
Daemons up and ready. I use Netscape to try and access the server. Get "connected, waiting
for reply". Nothing happens. The reply times out according to Netscape. Also tried
"telnet localhost 1425" as suggested by K.Coar. I get response then enter "HEAD / HTTP/1.0".
No response back. 
>How-To-Repeat:
I am behind an AT&T firewall. Don't know if you can get through! 135.33.1.36:1425
>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message