www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rex Wang <wan...@hotmail.com>
Subject mod_include/2423: no response from the ssi function
Date Fri, 12 Jun 1998 07:38:11 GMT

>Number:         2423
>Category:       mod_include
>Synopsis:       no response from the ssi function
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Jun 12 00:40:01 PDT 1998
>Last-Modified:
>Originator:     wangnl@hotmail.com
>Organization:
apache
>Release:        1.3
>Environment:
IBM RS6000 V4R1.4 using general c compiler
AIX localhost 1 4 004321179100
>Description:
I have install apache 1.25 before , the ssi function worked.

when I installed version 1.3 today, using formal httpd.conf ,srm.conf & access.conf, no
ssi function worked. I have checked the error_log, no tracelog canbe  found there.
I use the following statment in my homepage:
<!--#echo var="LAST_MODIFIED"-->
<!--#exec cgi="counter.cgi"-->
 I am puzzled. I wonder if I miscompile some modules, but I followed the instructions you
provided, execute ./configure to produce Makefile,
then make it automatically.

I have check the entry XBitHack on and
Make the AddHandeler server-parsed .shtml

Do you have some recommandations?
>How-To-Repeat:
I have no access to internet , just in our  internal lan.
>Fix:
may be  I miscompiled some modules ,I don't know...
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message