www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Sharpe <sha...@ns.aus.com>
Subject Re: os-aix/2028: Apache fails to link with reports of undefined symbols
Date Mon, 01 Jun 1998 03:20:01 GMT
The following reply was made to PR os-aix/2028; it has been noted by GNATS.

From: Richard Sharpe <sharpe@ns.aus.com>
To: coar@apache.org
Cc: <apbugs@Apache.Org>
Subject: Re: os-aix/2028: Apache fails to link with reports of
  undefined symbols
Date: Mon, 01 Jun 1998 12:32:07 +0900

 At 12:26 AM 6/1/98 +0000, you wrote:
 >[In order for any reply to be added to the PR database, ]
 >[you need to include <apbugs@Apache.Org> in the Cc line ]
 >[and leave the subject line UNCHANGED.  This is not done]
 >[automatically because of the potential for mail loops. ]
 >
 >
 >Synopsis: Apache fails to link with reports of undefined symbols
 >
 >State-Changed-From-To: feedback-closed
 >State-Changed-By: coar
 >State-Changed-When: Sun May 31 17:26:34 PDT 1998
 >State-Changed-Why:
 >[Response from submitter; thanks for the update and for
 >using Apache!]
 >
 I finally resolved the problem, and when I tried to update the database,
 could not :-(
 
 The resolution was that I was/am running Bind 8.1.1 (soon to be Bind 8.1.2)
 which puts its libraries in a different place. As soon as I made sure the
 new libraries were linked in, all worked OK.
 
 You can close the problem.
 
 
 
 Regards
 -------
 Richard Sharpe, sharpe@ns.aus.com, NIC-Handle:RJS96
 NS Computer Software and Services P/L, 
 Ph: +61-8-8281-0063, FAX: +61-8-8250-2080, 
 Samba, Linux, Apache, Digital UNIX, AIX, Netscape, Stronghold, C, ...

Mime
View raw message