www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Newbill <ch...@ixi.net>
Subject os-linux/2318: Almost every perl cgi script fails with "access to /usr/local/apache/cgi-bin/digest.cgi failed"
Date Fri, 29 May 1998 17:14:50 GMT

>Number:         2318
>Category:       os-linux
>Synopsis:       Almost every perl cgi script fails with "access to /usr/local/apache/cgi-bin/digest.cgi
failed"
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri May 29 10:20:00 PDT 1998
>Last-Modified:
>Originator:     chris@ixi.net
>Organization:
apache
>Release:        1.2.6
>Environment:
Linux main.mtmar.com 2.0.32 #1 Wed Nov 19 00:46:45 EST 1997 i486 unknown
>Description:
no core dump
>How-To-Repeat:
http://main.mtmar.com/cgi/digest.cgi
or
http://main.mtmar.com/admin/html/upload_digest.phtml
>Fix:
I've tried everything i can think of, redid apache, installed a newer version of perl
and still no luck.  The only thing that gets me is that one script extremely similar
runs http://main.mtmar.com/cgi/upload_list_pic.cgi.  I even tried copying my code after
the headers are declared and saving it as digest.cgi and it still doesn't work.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message