www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karlis kalviskis <ka...@lanet.lv>
Subject config/2303: User directive does not set userid (Windows NT)
Date Thu, 28 May 1998 04:53:11 GMT

>Number:         2303
>Category:       config
>Synopsis:       User directive does not set userid (Windows NT)
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed May 27 22:00:01 PDT 1998
>Last-Modified:
>Originator:     karlo@lanet.lv
>Organization:
apache
>Release:        1.3b6, 1.3b7
>Environment:
Windows NT 4.00.1381 (3 Service Pack)
>Description:
I am using pre-compiled binaries for Windows Apache/1.3b6. I have tried Apache/1.3b7 <Win
32>. The problem remains. It is started from the command line (not as a service)

In "httpd.conf" file I have included line:
User Apache_P

The account "Apache_P" have a guest access to my computer.

It looks like the User parameter is not accepted. I have several directories with permission
: "Apache_P - No access". Still anybody from the world can access these directories.
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message