www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Roy <...@idle.com>
Subject Re: general/2187: web server running 1 hour ahead of the server itself
Date Mon, 18 May 1998 05:10:01 GMT
The following reply was made to PR general/2187; it has been noted by GNATS.

From: Jonathan Roy <roy@idle.com>
To: marcs@znep.com
Cc: apbugs@hyperreal.org, bacon@twinight.org, mgfrank@idle.com
Subject: Re: general/2187: web server running 1 hour ahead of the
  server itself
Date: Mon, 18 May 1998 01:02:31 -0400

   This has happened again. A page using a xssi generated filename is broken
 because the web server has jumped 1 hour into the future.
 
 [Mon May 18 00:33:32 1998] [error] File does not exist:
 /export/home0/wcb/mpog_html/pvp/archive/1998/pvp19980513.gif
 [Mon May 18 00:35:27 1998] [error] File does not exist:
 /export/home0/wcb/mpog_html/pvp/archive/1998/pvp19980518.gif
 roy@sinistar (28) % date
 Sun May 17 23:44:32 CDT 1998
 
   From server-status
 
    Current Time: Mon May 18 00:47:21 1998
    Restart Time: Fri May 15 18:15:45 1998
    Server uptime: 2 days 6 hours 31 minutes 36 seconds
    Total accesses: 176320 - Total Traffic: 1.0 GB
 
   I can't spot where it happened or for how long this has been going on
 since the server started. It could be a OS or hardware clock problem, I
 don't know. But what I do know is the current clock time is correct and
 httpd is ahead by 1 hour, which happened when I first reported this. I
 restarted it and now see this on server-status:
 
    Current Time: Sun May 17 23:56:34 1998
    Restart Time: Sun May 17 23:56:30 1998
    Server uptime: 4 seconds
    Total accesses: 0 - Total Traffic: 0 kB
 
   Still running 1.3b5. Can move to b6 immediately if anyone thinks it might
 impact this. :(
 
 -Jonathan
 
 
 --
 Jonathan Roy - roy@idle.com - Idle Communications, Inc.
 

Mime
View raw message