www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Linh Pham <questio...@hotmail.com>
Subject os-windows/2211: Extracting the ICONS folder into the wrong location
Date Mon, 11 May 1998 05:26:12 GMT

>Number:         2211
>Category:       os-windows
>Synopsis:       Extracting the ICONS folder into the wrong location
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sun May 10 22:30:01 PDT 1998
>Last-Modified:
>Originator:     questionlp@hotmail.com
>Organization:
apache
>Release:        1.3b6
>Environment:
Windows 95b OSR2.1 with USB support and Windows NT Workstation 4.0 with Service Pack 3 (Build
1381)

Apache came in the pre-compiled exe format
>Description:
When installing Apache 1.3b6 from the self-extracting EXE file, the installation will install
Apache Web Server into the designated directory. When it copies the ICONS directory, it should
be placed in ../htdocs instead of the main APACHE directory.

If you do not do this, any roots that come up as a directory listing, the icons will not come
up, causing the client to not know the image is there.
>How-To-Repeat:
Install Apache 1.3b6 onto a Windows 95/NT 4.0 machine into the default directory location
and run the server program. Rename the index.html file in the ../htdocs or the root web server
directory and refresh the web page. The icons will not show up as it should.
>Fix:
In the setup process, point the installer to copy the ICONS directory into the ../htdocs directory
instead of the base installation directory.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message