www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Hoadley <jhoad...@sfgate.com>
Subject os-solaris/2210: Apache stops responding to requests within half hour after launch
Date Mon, 11 May 1998 00:34:30 GMT

>Number:         2210
>Category:       os-solaris
>Synopsis:       Apache stops responding to requests within half hour after launch
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sun May 10 17:40:00 PDT 1998
>Last-Modified:
>Originator:     jhoadley@sfgate.com
>Organization:
apache
>Release:        1.3b6
>Environment:
SunOS riga 5.6 Generic_105181-04 sun4u sparc SUNW,Ultra-Enterprise
Sun Compiler C/C++ 4.2, GCC 2.8.1
>Description:
Heavily-loaded Apache ( 2+ million hits per day, 150+ processes
per second) runs, then stops to respond -- sometimes after 2 or 3 
minutes, sometimes 20 minutes. A lot of cgi scripts, SSI, heavy use
of commercial WAIS. All site files on Network Appliance NFS file server.
>How-To-Repeat:
Very hard to repeat, can allow remote access for debugging.
>Fix:
Not now.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message