www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Albers <ealb...@lplizard.com>
Subject mod_proxy/2120: Installed Binary of 1.3b6 uncommented loadmodule proxy command, fails to launch!
Date Wed, 22 Apr 1998 19:32:54 GMT

>Number:         2120
>Category:       mod_proxy
>Synopsis:       Installed Binary of 1.3b6 uncommented loadmodule proxy command, fails
to launch!
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Apr 22 12:40:00 PDT 1998
>Last-Modified:
>Originator:     ealbers@lplizard.com
>Organization:
apache
>Release:        1.3b6
>Environment:
Win95, downloaded the binary of 1.3b6
>Description:
Installed binary release under windows 95,
Uncommented the loadmodule proxy command in the httpd.conf
Tried to run, fails with "cannot load module_proxy dll" error.
If I re-comment the loadmodule line, apache loads great and works fine.
It appears the dll is either corrupt or apache is just not able to load it for some
reason (size?)
>How-To-Repeat:
Apache will not run, bombs with failed to load module_proxy 
>Fix:
Nope!  If I do not uncomment the loadmodule command, apache works great!
%0
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message