www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan McDaid <...@utrek.ml.org>
Subject config/2041: User Home Directories
Date Tue, 07 Apr 1998 09:03:04 GMT

>Number:         2041
>Category:       config
>Synopsis:       User Home Directories
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Apr  7 02:10:01 PDT 1998
>Last-Modified:
>Originator:     dan@utrek.ml.org
>Organization:
apache
>Release:        1.3
>Environment:
Apache 1.3b3 for NT/95

>Description:
i have left the default home directory call as public_html
so if i type ~username
it should reference
/home/username/public_html
One problem.. i'm under 95 where there isn't a /home and i don't know how to fix this
i have tried making /home/username/public_html on all my drives but it ceases to work
I think this may just be a bug
>How-To-Repeat:
Seems obvious... just try this under win95
>Fix:
In config file have a field to locate the top level home dir like
e:/users/
then every time a ~username request was filed it would look at
e:/users/username/public_html/
%0
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message