www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neil Clark <ncl...@intervideo24.com>
Subject os-machten/2023: versions greater than 1.2.4 will compile fine and then crash when run
Date Wed, 01 Apr 1998 00:22:44 GMT

>Number:         2023
>Category:       os-machten
>Synopsis:       versions greater than 1.2.4 will compile fine and then crash when run
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Mar 31 16:30:00 PST 1998
>Last-Modified:
>Originator:     nclark@intervideo24.com
>Organization:
apache
>Release:        1.2.>4
>Environment:
MachTen 4.0.3 / ppc 8100 / 80 56mb ram
>Description:
I downloaded the compiled machten binary from tenon and it ran fine but i 
wanted proxy Service which is mising from their distribution of 1.2.4 so I tried
both new versions and they compile and when run the hang the machine and i had to do a warm
reboot.
is this a known problem?
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message