www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Nottingham <notting...@assassination.org>
Subject os-windows/1806: Can't get Apache to run as Service in Windows NT
Date Sat, 14 Feb 1998 07:48:04 GMT

>Number:         1806
>Category:       os-windows
>Synopsis:       Can't get Apache to run as Service in Windows NT
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Feb 13 23:50:00 PST 1998
>Last-Modified:
>Originator:     nottingham@assassination.org
>Organization:
apache
>Release:        1.3b3 for NT
>Environment:
Windows NT 4.0 Workstation with Service Pack 3
Visual C++ 5.0 with Visual Studio Service Pack 3 (note: used precompiled binary)
>Description:
When I start the service, the service setup dialog hangs.  Then it tells me that the service
failed to start because it did not reply to the control response in a timely manner.  I setup
the service by running "apache -i -d "C:/Program Files/Apache".  The server runs fine if I
just run it from command line though.
>How-To-Repeat:
um...buy my computer =)
>Fix:
N
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message