www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wi...@lynx.uio.no (Jon Wikne)
Subject Re: general/1119: Some transfers to distant sites terminate with graphics incomplete.
Date Thu, 05 Feb 1998 10:00:01 GMT
The following reply was made to PR general/1119; it has been noted by GNATS.

From: wikne@lynx.uio.no (Jon Wikne)
To: dgaudet@arctic.org
Cc: sfx@unix-ag.org, apbugs@apache.org, pfgroup@ilap.com
Subject: Re: general/1119: Some transfers to distant sites terminate with 
         graphics incomplete.
Date: Thu, 5 Feb 1998 10:55:34 +0100 (MET)

 > Jon could you try disabling
 > HostnameLookups
 
 No change.
 
 > (or try 1.3b3) and see if the problem goes away?
 
 Yes! Even _with_ HostnameLookups! We have run our auxiliary server
 (cheetah.uio.no) with 1.3b3 for three weeks now. During that time
 several tests have been carried out by the distant user who alerted
 me of the of the problem, and who kindly has assisted in trying to
 debug what seems only to appear at the other end of "long lines".
 We have waited this long in replying to be as certain as possible
 of the conclusion that the problem is gone.
 
 We will now see what happens when I take our main server (lynx.uio.no)
 from 1.1.1 (which I had to downgrade it to due to this problem) to
 1.3b3....
 
 To me it would seem that HostnameLookups itself was not a correct
 theory, but that something else of importance has been changed
 (maybe inadvertently in this context?) from 1.2.* to 1.3b3.
 
 
 Cheers,
 -- Jon

Mime
View raw message