www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Iran Hutchinson <hu...@v4h.net>
Subject mod_log-any/1708: errorlog reporting
Date Wed, 21 Jan 1998 00:45:01 GMT

>Number:         1708
>Category:       mod_log-any
>Synopsis:       errorlog reporting
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Jan 20 16:50:01 PST 1998
>Last-Modified:
>Originator:     hutch@v4h.net
>Organization:
apache
>Release:        1.3b3
>Environment:
I am running the server on RedHat Linux 5.0, gcc compiler		

Linux ali.v4h.net 2.0.32 #1 Fri Jan 16 19:57:00 EST 1998 i586 unknown
>Description:
The server is functional. The only problem is that when I try to access a 
perl document in the cgi-bin I get the "server boo boo" error. Which is fine, 
except I can't fixit because the error_log does not contain the information
about the error.  I did not specify to use any other log than the defualt one
in /usr/local/apache/logs.  The log does contain the information about the starting 
and stopping of the server. The odd thing is that it worked before?
>How-To-Repeat:
Nonfuntional Error Log?
Error log does not contain server mistakes
My error log does not work!!		
>Fix:
I tried everything from reinstalling to reconfiguring....%3
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message