www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: general/1493: Problems with Location in access.conf (Server Status)
Date Sun, 30 Nov 1997 23:20:01 GMT
The following reply was made to PR general/1493; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: "Auteria Wally Winzer Jr." <wally.winzer@ChampUSA.COM>
Cc: Apache bugs database <apbugs@apache.org>
Subject: Re: general/1493: Problems with Location in access.conf (Server Status)
Date: Sun, 30 Nov 1997 16:17:10 -0700 (MST)

 On Sun, 30 Nov 1997, Auteria Wally Winzer Jr. wrote:
 
 > I removed the # symbol.  Everything seemed to be fine when I did a "ps" to
 > make sure
 > the daemon was running.  It was not running.  I even double-checked the
 > process table
 > just to make sure.  I don't know what happened.  Can you help me resolve
 > this issue?
 
 Did you restart the server?  Do you get any errors when you try?
 
 Did you check the error log?
 
 > 
 > Thank you for your response.
 > 
 > Wally Winzer Jr.
 > 
 > Marc Slemko wrote:
 > 
 > > On Sun, 30 Nov 1997, Auteria Wally Winzer Jr. wrote:
 > >
 > > > I've attached a copy of access.conf.
 > >
 > > [...]
 > >
 > >         <Directory /usr/local/apache-1.2.4/cgi-bin>
 > >         AllowOverride None
 > >         Options None
 > >         #</Directory>
 > >
 > >         # Allow server status reports, with the URL of
 > >         http://servername/server-status
 > >         # Change the ".your_domain.com" to match your domain to enable.
 > >
 > >         <Location /status>
 > >         SetHandler server-status
 > >         order deny,allow
 > >         deny from all
 > >         allow from .champusa.com
 > >         </Location>
 > >
 > > As I said, be sure you are closing all your Directory containers.
 > > You commented out the </Directory> for your cgi-bin directory.  That
 > > means the <Directory> that is opened is never closed.  You can't have
 > > Locations inside Directories, so it is invalid.
 > >
 > > Remove the comment from your </Directory> and it should work fine.
 > 
 > 
 > 
 

Mime
View raw message