www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Docekal <dan...@codalan.cz>
Subject os-windows/1475: Internet Explorer 4.0 does not cache any pages from SOME Apache servers
Date Mon, 24 Nov 1997 20:57:43 GMT

>Number:         1475
>Category:       os-windows
>Synopsis:       Internet Explorer 4.0 does not cache any pages from SOME Apache servers
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Mon Nov 24 13:00:00 PST 1997
>Last-Modified:
>Originator:     daniel@codalan.cz
>Organization:
apache
>Release:        Apache/1.2.4 rus/PL20.5
>Environment:
Windows Internet Explorer 4.0 browsers
>Description:
I know that it might not be problem of Apache (as far as it can be problem of IE4 of course),
but i am trying to battle Microsoft to do their job and therefore i need backing and crosscheck
from other side.

If anyone has possesion of IE 4.0 (release version) try to go to (for example) http://www.softnov.cz,
let page load, then switch to OFFLINE mode and try to type that URL again. It should load
it from cache. It does not.

Apparently ANY pages received from that particular installation of Apache (it is largest Czech
ISP with hundreths of virtual webs on Apache) is somehow non cooperating with IE 4.0 - www.apache.org
is (for example) cached properly

Can someone help me with finding a reason for this?
>How-To-Repeat:
see http://pes.eunet.cz or http://www.softnov.cz
>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message