www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aleksandar Lzarevic <alaza...@hyperreal.org>
Subject general/1460: When I try to start httpd -f I get the message : httpd : couldn't set segment #9
Date Sun, 23 Nov 1997 02:01:03 GMT

>Number:         1460
>Category:       general
>Synopsis:       When I try to start httpd -f I get the message : httpd : couldn't set
segment #9
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sat Nov 22 18:10:00 PST 1997
>Last-Modified:
>Originator:     alazarev
>Organization:
apache
>Release:        
>Environment:
Operating system : Unix,
Compiler : gcc
output from uname -a is:
HP-UX zmaj B.10.20 A 9000/735 2007857446 two-user license
>Description:
The number of segment depends on serial number of attemp to start apache 
server.
I use port 2080 (not 80)
When I type top , I can see only one httpd process runnig.
I am not sure, is Apache good started or not.
So. I suppose that error is not so serios.
>How-To-Repeat:
I am not sure, how you can repeat that problem. Maybe, it depends on machine 
that you use.
>Fix:
No%2
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message