www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Gaudet <dgau...@arctic.org>
Subject Re: os-aix/1441: Apache stops responding - kill -TERM PID leads to zombie must reboot -Reply (fwd)
Date Fri, 21 Nov 1997 00:00:00 GMT
The following reply was made to PR os-aix/1441; it has been noted by GNATS.

From: Dean Gaudet <dgaudet@arctic.org>
To: apbugs@apache.org
Cc:  Subject: Re: os-aix/1441: Apache stops responding - kill -TERM PID leads to zombie must
reboot -Reply (fwd)
Date: Thu, 20 Nov 1997 15:53:16 -0800 (PST)

 ---------- Forwarded message ----------
 Date: Thu, 20 Nov 1997 17:50:06 -0600
 From: Randy Wiemer <wiemer@law.missouri.edu>
 To: dgaudet@arctic.org
 Subject: Re: os-aix/1441: Apache stops responding - kill -TERM PID leads to zombie must reboot
-Reply
 
 I also believe (know) it to be an OS bug but IBM is slow to act so I am
 pursuing all available options in trying to resolve the problem.  IBM actually
 conducted some tests on my machine today and we are sending them a backup tape
 of the root volume so they can put it in their lab and test it.  At this point
 they believe it is caused by an efix they had us apply.  They claim to be
 running Apache 1.2.0 on AIX 4.2.1 in their lab with no problems.  
 
 We took delivery of this machine in June and have encountered one problem
 after another simply running Oracle and Apache.   Until now Apache has been
 rock solid and even now I don't really believe the fault is in the Apache
 code.  IBM is less certain simply because it is only Apache that seems to be
 dying.
 
 Randy
 
 >>> Dean Gaudet <dgaudet@arctic.org> 11/20/97 03:17pm >>>
 This feels like an OS bug ... have you tried any aix specific newsgroups?
 
 Dean
 
 
 

Mime
View raw message