www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: os-windows/1432: sending only first 16k or so when serving from 1.32b/nt to communicator 4.03 (fwd)
Date Wed, 19 Nov 1997 08:00:00 GMT
The following reply was made to PR os-windows/1432; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: Apache bugs database <apbugs@apache.org>
Cc:  Subject: Re: os-windows/1432: sending only first 16k or so when serving from 1.32b/nt
to communicator 4.03 (fwd)
Date: Wed, 19 Nov 1997 00:49:06 -0700 (MST)

 ---------- Forwarded message ----------
 Date: Wed, 19 Nov 1997 03:16:31 -0600 (CST)
 From: FanLi Tai <tai@urd.spidernet.to>
 To: marc@hyperreal.org
 Subject: Re: os-windows/1432: sending only first 16k or so when serving from 1.32b/nt to
communicator 4.03
 
 Hi,
 	I checked the bug database before reporting it - didn't see it, and
 I checked it again after receiving your mail - didn't see it too.  It looks
 like it can be a little difficult to search/read the database.  Is there an
 easier way to check and see if the bug I'm seeing has been reported?  We're
 planning on using apache on an NT machine running an application called
 FPWeb (java 1.0.2 based - sounds like great fun, no? :)) that'll be using
 ODBC calls (at least I think so - it may be calling it's own app) to hook
 to a MS Sequel db to pull images.
 	At least I hope we can use apache - I'm not sure how much of a
 fight it's going to be, seeing that it was designed for IIS/fasttrack.
 Anyway, if all goes well, this server will be mightyly stressed and I would
 like to be able to find out if (if any) the errors/bugs that I see has been
 reported already.
 	I think that's my point... :)  If you guys already have something
 in mind, and just need grunt work, you know, just someone to type/retype
 things in and such, I can help out a few hours/week.
 
 -Tai
 
 
 
 On 19 Nov 1997 marc@hyperreal.org wrote:
 
 > Date: 19 Nov 1997 05:39:01 -0000
 > From: marc@hyperreal.org
 > To: apache-bugdb@apache.org, marc@apache.org, tai@urd.spidernet.to
 > Subject: Re: os-windows/1432: sending only first 16k or so when serving
 from 1.32b/nt to communicator 4.03
 > 
 > Synopsis: sending only first 16k or so when serving from 1.32b/nt to communicator 4.03
 > 
 > State-Changed-From-To: open-closed
 > State-Changed-By: marc
 > State-Changed-When: Tue Nov 18 21:39:01 PST 1997
 > State-Changed-Why:
 > This has already been reported many times.  It is a bug
 > in Windows.  A workaround has been implemented for the
 > next release.
 > 
 
 -Tai  [procmail testing in progress]
 There are no significant bugs in MS products that customers want fixed.
 So saith the Gates.  *Hiroshima '45    Tschernobyl '86     Windows '95* -news
 
 http://math-www.uni-paderborn.de/~axel/blacklist.html	* I do not buy from
 http://spam.abuse.net/spam	http://www.cauce.org	* Unsolicited Commer-
 http://www.						* cial Email/spams
 

Mime
View raw message