www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joel Loudermilk <jlou...@mercury.net>
Subject general/1425: After several minutes, Apache no longer responds to HTTP requests
Date Mon, 17 Nov 1997 23:57:44 GMT

>Number:         1425
>Category:       general
>Synopsis:       After several minutes, Apache no longer responds to HTTP requests
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Mon Nov 17 17:10:00 PST 1997
>Last-Modified:
>Originator:     jlouder@mercury.net
>Organization:
apache
>Release:        1.3b2
>Environment:
uname-a:  SunOS scooter 5.6 Generic sun4u sparc SUNW,Ultra-1
compiler: gcc 2.7.2.3
>Description:
Shortly after starting Apache 1.3b2 (5-20 minutes), the server will no longer
respond to HTTP requests. Clients hang with messages like "Server contacted,
waiting for reply..."

Connections to the server's port are not refused, but after sending an HTTP
request (and newlines to end the request header), nothing is ever returned.
>How-To-Repeat:
I have reverted to 1.2.4 on my system.
>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message