www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Pollington <...@cursci.co.uk>
Subject RE: mod_cgi/1292: post method randomly works
Date Wed, 22 Oct 1997 11:16:45 GMT
thanks for the response - 

I tried turning keepalive off, however the 
problem persisted, we saw it on Netscape
3.03 Unix, 3.01 NT, and 3.0 95, and 
communicator professional. I didn't 
test IE. I found no randomness, it always
occured, however the data did sometimes get 
through from the post when the browser was 
reloaded.

I'm sorry to hear you will not be continuing with
this, I have had to revert to 1.2.0 (where the problem
doesn't exist), and loose the benefits I found in 1.2.4,
namely the fewest server errors we have ever had

If you want us to liase on a tcp test, or whatever
I will talk to our Unix adminstrators about setting 
something up

thanks again for the prompt response

Lee

> ----------
> From: 	dgaudet@hyperreal.org[SMTP:dgaudet@hyperreal.org]
> Sent: 	Wednesday, October 22, 1997 1:38 AM
> To: 	apache-bugdb@apache.org; dgaudet@apache.org;
> webmaster@cursci.co.uk
> Subject: 	Re: mod_cgi/1292: post method randomly works
> 
> Synopsis: post method randomly works
> 
> State-Changed-From-To: open-closed
> State-Changed-By: dgaudet
> State-Changed-When: Tue Oct 21 17:38:31 PDT 1997
> State-Changed-Why:
> This is probably the same problem as that described in
> PR#1142 <http://bugs.apache.org/index/full/1142>.  I have
> tracked that problem to a bug in Navigator when it deals
> with keep-alive connections.  I have been unable to produce
> a simple test example, or to narrow down which versions cause
> it.  It also appears that there is no workaround other than
> to disable all keep-alive, something which is not a workaround
> at all in my books.  So I've given up researching this
> problem for now.
> 
> Dean
> 

Mime
View raw message