www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <m...@hyperreal.org>
Subject Re: general/1170: Assertion failed header.version == FCGI_VERSION
Date Thu, 25 Sep 1997 19:47:24 GMT
Synopsis: Assertion failed header.version == FCGI_VERSION

State-Changed-From-To: open-closed
State-Changed-By: marc
State-Changed-When: Thu Sep 25 12:47:22 PDT 1997
State-Changed-Why:
1.2b8 is out of date and can no longer be supported.  Also,
note that fastcgi is no longer bundled with Apache; it
is really a 3rd party product and we aren't able to
support it.  Download a newer version of Apache and
get mod_fastcgi from http://www.fastcgi.com/ and it
may help you problem.  If not, see about contacting them
for support.

Offhand, it looks like the mod_fastcgi you are using is
of a different version than the fastcgi programs you are
trying to run.


Mime
View raw message