www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Hwang <khw...@cup.hp.com>
Subject general/1170: Assertion failed header.version == FCGI_VERSION
Date Thu, 25 Sep 1997 19:00:04 GMT

>Number:         1170
>Category:       general
>Synopsis:       Assertion failed header.version == FCGI_VERSION
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Sep 25 12:00:03 1997
>Originator:     khwang@cup.hp.com
>Organization:
apache
>Release:        1.2b8
>Environment:
HP-UX hpeop02 B.10.20 C 9000/715 2002846074 
32-user license
>Description:
I am running Apache server 1.2b8 on my HP/UX
machine and issuing "http://hpeop02.cup.hp.com:85
/fcgi-bin/fcgiSrv on my WinNT inet browser.
I got a error message poping up on my HP/UX
machine where executing the httpd -f /conf/httpd.comf
window. The error message is "Assertion faied:
header.version == FCGI_VERSION, file mod_fastcgi.c
line 3630". I have no clue how this happen.
Please help.
Thanks.
>How-To-Repeat:

>Fix:
I try to download an image info from my HP box.
Maybe there is a size limit about Apache server
for each transition
>Audit-Trail:
>Unformatted:



Mime
View raw message