www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Gaudet <dgau...@arctic.org>
Subject Re: general/1146: Can't launch child process (CGI) with two more VirtualHosts
Date Thu, 18 Sep 1997 19:10:01 GMT
The following reply was made to PR general/1146; it has been noted by GNATS.

From: Dean Gaudet <dgaudet@arctic.org>
To: Jean-Christophe Praud <jc.praud@ludexpress.com>
Subject: Re: general/1146: Can't launch child process (CGI) with two more VirtualHosts
Date: Thu, 18 Sep 1997 12:09:26 -0700 (PDT)

 
 Read htdocs/manual/misc/descriptors.html
 
 Dean
 
 On Thu, 18 Sep 1997, Jean-Christophe Praud wrote:
 
 > 
 > >Number:         1146
 > >Category:       general
 > >Synopsis:       Can't launch child process (CGI) with two more VirtualHosts
 > >Confidential:   no
 > >Severity:       serious
 > >Priority:       medium
 > >Responsible:    apache (Apache HTTP Project)
 > >State:          open
 > >Class:          sw-bug
 > >Submitter-Id:   apache
 > >Arrival-Date:   Thu Sep 18 11:40:02 1997
 > >Originator:     jc.praud@ludexpress.com
 > >Organization:
 > apache
 > >Release:        1.2.4
 > >Environment:
 > Redhat Linux 4.2 (Kernel 2.0.30) 
 > gcc version 2.7.2.1
 > >Description:
 > I've 502 Virtual hosts. All work fine.
 > When I add 2 more virtual hosts, some CGI don't work anymore
 > Error_log : 
 > [Thu Sep 18 20:06:58 1997] access to 
 > /home/httpd/cgi-bin/genesis.pl failed for 206.110.225.50, 
 > reason: couldn't spawn child process
 > >How-To-Repeat:
 > http://www.victor-trading.com
 > Please send me a mail before testing, so I reconfigure the server with the 
 > two virtual hosts. I can't let broken CGI on my customers' sites.
 > >Fix:
 > There were problems with a limit of 128 virtual hosts in version 1.1. 
 > This one looks similar
 > >Audit-Trail:
 > >Unformatted:
 > 
 > 
 > 
 

Mime
View raw message