www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <m...@hyperreal.org>
Subject Re: mod_auth-any/1128: make: Fatal error: Command failed for target `mod_auth_db.o'
Date Fri, 12 Sep 1997 19:36:51 GMT
Synopsis: make: Fatal error: Command failed for target `mod_auth_db.o'

State-Changed-From-To: open-closed
State-Changed-By: marc
State-Changed-When: Fri Sep 12 12:36:37 PDT 1997
State-Changed-Why:
You need to use the 1.85 compatability mode as described
in the db man page.  Apache does not use the 2.x calls,
but the 1.85 ones.  You may be able to make it work
by replacing the include <db.h> with include <db_185.h>
or you may need to take more effort.


Mime
View raw message