www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Norman <andr...@dalnet.se>
Subject os-solaris/1116: Apache 1.2.4 does not compile on Solaris 2.6
Date Thu, 11 Sep 1997 15:30:18 GMT

>Number:         1116
>Category:       os-solaris
>Synopsis:       Apache 1.2.4 does not compile on Solaris 2.6
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Sep 11 08:30:01 1997
>Originator:     andreas@dalnet.se
>Organization:
apache
>Release:        1.2.4
>Environment:
Solaris 2.6 , Compiler is GCC
SunOS atlas 5.6 Generic sun4u sparc SUNW,Ultra-1
>Description:
Apache 1.2.4 does not compile on Solaris 2.6, using similiar Configuration file on 
Solaris 2.5.1 and 2.4 works ok.. So I assume there is a problem compiling it on
2.6
>How-To-Repeat:
Just try to compile it on Solaris 2.6, only addition to Configuration file is status module.
>Fix:

>Audit-Trail:
>Unformatted:



Mime
View raw message