www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: mod_cgi/1095: Strange request to Repost Form Data ? prompt upon successful cgi script completion. (fwd)
Date Thu, 04 Sep 1997 22:40:03 GMT
The following reply was made to PR mod_cgi/1095; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: Apache bugs database <apbugs@apache.org>
Subject: Re: mod_cgi/1095: Strange request to Repost  Form Data ? prompt upon successful cgi
script completion. (fwd)
Date: Thu, 4 Sep 1997 16:30:50 -0600 (MDT)

 
 
 
 ---------- Forwarded message ----------
 Date: Thu, 4 Sep 1997 17:27:28 -0600
 From: Cherre Neitzka <cln@telusys.com>
 To: Marc Slemko <marc@hyperreal.org>
 Subject: Re: mod_cgi/1095: Strange request to Repost  Form Data ? prompt upon successful
cgi script completion.
 
 >Synopsis: Strange request to Repost  Form Data ? prompt upon successful
 >cgi script completion.
 >
 >State-Changed-From-To: open-analyzed
 >State-Changed-By: marc
 >State-Changed-When: Thu Sep  4 13:14:05 PDT 1997
 >State-Changed-Why:
 >This is probably an issue related to you sending certain
 >headers.  Please provide an example URL so I can comment
 >further.
 >
 >It is unlikely to be a problem with Apache.
 
 Mark,
 
 Thank you for your time in investigating this.  We have determined that
 a cgi-generated META tag specifying content-type was the cause of this
 strange behavior. I guess that particular version of Netscape was thinking
 it was  some type of multipart mime message.
 
 Thanks Again.
 
 
 

Mime
View raw message