www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: apache-api/1041: Premature end of script headers
Date Fri, 22 Aug 1997 16:31:11 GMT
I don't think anyone would object if you just closed problems like this,
told them 1.1 isn't supported, told them it is 99% their cgi is messed up,
told them to go ask on c.i.w.somethingorother.  Unless, of course, you
want to deal with it...

On Fri, 22 Aug 1997 Lars.Eilebrecht@unix-ag.org wrote:

> Synopsis: Premature end of script headers
> 
> State-Changed-From-To: open-analyzed
> State-Changed-By: Lars.Eilebrecht@unix-ag.org
> State-Changed-When: Fri Aug 22 08:13:43 PDT 1997
> State-Changed-Why:
> 
> First I highly recommend that you upgrade from Apache 1.1.3
> to a current version (1.2.4).
> I can't see an Apache bug in your report, but a problem
> with your cgi script.
> Please check your script again (use the ScriptLog directive
> to get a more detailed failure report for your cgi script).
> 
> Severity-Changed-From-To: serious-non-critical
> Severity-Changed-By: Lars.Eilebrecht@unix-ag.org
> Severity-Changed-When: Fri Aug 22 08:13:43 PDT 1997
> Category-Changed-From-To: apache-api-general
> Category-Changed-By: Lars.Eilebrecht@unix-ag.org
> Category-Changed-When: Fri Aug 22 08:13:43 PDT 1997
> 
> 


Mime
View raw message