www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: general/856: Getting garbage on the screen when running Netscape on a Macintosh (fwd)
Date Fri, 11 Jul 1997 20:20:02 GMT
The following reply was made to PR general/856; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: apbugs@apache.org
Subject: Re: general/856: Getting garbage on the screen when running Netscape on a Macintosh
(fwd)
Date: Fri, 11 Jul 1997 14:14:49 -0600 (MDT)

 
 ---------- Forwarded message ----------
 Date: Fri, 11 Jul 1997 13:05:48 -0700 (MST)
 From: JBARRETT@IFLAG2.WR.USGS.GOV
 To: marc@hyperreal.org
 Subject: Re: general/856: Getting garbage on the screen when running Netscape on a Macintosh
 
 >First, 1.1 is no longer a supported release.  Please
 >use 1.2.1.
 
 >"garbage" doesn't say much.  Do clients on other platforms
 >work OK?  If so, you probably have some bug in your
 >Macintosh TCP stack or in Netscape.  It is also possible
 >that the version of Linux you are using is buggy.  You
 >may want to try upgrading your Linux kernel to the latest
 >2.0.x version.
 
 >There is nothing in Apache that should cause anything
 >of this nature.  Apache does not know or care what platform
 >a client is using.
 
 By "garbage", I meant that the fonts come out looking like nonsense
 characters and the images do not load properly.  I have noticed this 
 same phenomenon on Unix clients as well.  We will try upgrading both
 Linux and Apache to see if that solves the problem.  Thanks for your
 quick response.
 
 - Janet
 

Mime
View raw message