www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dario Armellin <dario.ar...@platino.it>
Subject config/825: I've installed Post not supported and Problems with M$ Front Page server extensions.....
Date Sat, 05 Jul 1997 13:20:01 GMT

>Number:         825
>Category:       config
>Synopsis:       I've installed Post not supported and Problems with M$ Front Page server
extensions.....
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sat Jul  5 06:20:00 1997
>Originator:     dario.armel@platino.it
>Organization:
apache
>Release:        1.2
>Environment:
Linux X86 kernel 2.0.29 runnoing on 386 DX 40 with 5 MB ram
>Description:
I've installed the Front Page Server extensions for Apache anche after a problem o security
and files rw rights
i found the i canno't write a web with FP but i can only retrive, couse i recive and error
message such as "POST no supported"
If you have the solution please contact me.......
>How-To-Repeat:
Try to intall the Front Page server extensions on apache....
>Fix:
Nope...i've read something in the apche FAQ like <Limit GET POST> to be added in the
CFGs 
but i don't know where to add this....
+

Thanks..........
>Audit-Trail:
>Unformatted:



Mime
View raw message