www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Kempster <kemps...@ibm.net>
Subject RE: Changed information for PR general/693
Date Tue, 10 Jun 1997 01:50:55 GMT

On 08-Jun-97 marc@hyperreal.com wrote:
>Synopsis: Compilation problem.
>
>State-Changed-From-To: open-analyzed
>State-Changed-By: marc
>State-Changed-When: Sat Jun  7 17:08:08 PDT 1997
>State-Changed-Why:
>Have you installed BIND 8.1 on this system?  If so, this
>problem is probably caused by a mismatch between your
>include files and your libraries.  Try adding "-lbind" to
>the EXTRA_LFLAGS line in the Configuration file,
>rerunning Configure and remaking.
>
Yes, this system has bind 8.1 installed.
I tried adding the -lbind but had the same error message.

I had bind 4.9.3 installed prior to this and had no problems.
what is the difference between the two that is causing this error?


>

-----------------------------------------
Ken Kempster     Network Systems Engineer
E-Mail: Ken Kempster <kempster@ibm.net>
Date: 09-Jun-97
Time: 21:51:00
-----------------------------------------

Mime
View raw message