www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dean Gaudet <dgau...@arctic.org>
Subject Re: general/484: Error Code 304
Date Mon, 30 Jun 1997 19:03:19 GMT
Well a 304 error indicates the page hasn't been modified.  Apache itself
wouldn't ever print "Segmentation fault" on a page.  Are you running a CGI
to generate that page?  Perhaps the people accessing it with problems are
coming through a proxy?

The send body lost connection is a normal event, users will sometimes hit
stop before the page is loaded.

Dean

On Mon, 30 Jun 1997, Truong Le wrote:

> Hi Dean,
> 
> Thanks for responding my email.  I have tried apache 1.2 release
> and notice that there still have the error code 304.  I checked
> the error_log, and saw this message:
> 
> [Sun Jun 29 15:47:53 1997] send body lost connection to: pool-35.tlsa.ipa.net: 
> Broken pipe
> 
> There was no core file generated but the viewer will see a blank
> screen with the "Segmentation fault" appears.  If he reloads the
> page, everything turns back to normal.  I don't know if this message
> help you to find the problem or not but thank you for your time.
> 
> Truong
> 
> > From nobody@hyperreal.com Sun Jun 29 21:55 EDT 1997
> > Date: Sun, 29 Jun 1997 18:55:13 -0700 (PDT)
> > To: apache-bugdb@apache.org, dgaudet@apache.org, tle@gig.usda.gov
> > From: dgaudet@hyperreal.com
> > Subject: Re: general/484: Error Code 304
> > X-Status: 
> > 
> > Synopsis: Error Code 304
> > 
> > Comment-Added-By: dgaudet
> > Comment-Added-When: Sun Jun 29 18:55:12 PDT 1997
> > Comment-Added:
> > Please try again with 1.2 release.
> > 
> > Thanks
> > Dean
> > 
> 


Mime
View raw message