www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jose de Leon <jad...@thevision.net>
Subject config/781: Certain Browsers cannot access multiple virtualhosts configured w/same ip address
Date Wed, 25 Jun 1997 04:30:01 GMT

>Number:         781
>Category:       config
>Synopsis:       Certain Browsers cannot access multiple virtualhosts configured w/same
ip address
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Jun 24 21:30:01 1997
>Originator:     jadiel@thevision.net
>Organization:
apache
>Release:        1.2
>Environment:
Linux 2.0.30,  gcc ver. 2.7.2, Pentium Pro
>Description:
With Netscape version 1.xx or IE 2.x, users can not access any virtual hosts configured for
the server.  This was working fine until web server was moved to a new machine.  The DNS for
the virtual host web site was changed to match the new machine since the physical handling
of the virtuals was on another machine.  I moved the virtual devices to the new web server
in an attempt to recreate the envirionment from the previous machine.  Additionally, http://virtualdomain.com
works fine but http://www.virtualdomain.com will not work even though the DNS for both www.virtualdomain.com
returns the same IP as virtualdomain.com.  Also, this problem does not exist for virtuals
with a ORG extension.  I have tried using both IP and domain name in the <VirtualHost >
directive.
>How-To-Repeat:
http://www.thevision.net, http://www.cimaged.com, http://cimaged.com, http://www.biblenetlive.org
>Fix:
N
>Audit-Trail:
>Unformatted:



Mime
View raw message