www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Abatangle <sa...@area51.org>
Subject os-linux/638: Configure script does not add (required) -lm
Date Fri, 30 May 1997 19:20:04 GMT

>Number:         638
>Category:       os-linux
>Synopsis:       Configure script does not add (required) -lm
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri May 30 12:20:02 1997
>Originator:     sabat@area51.org
>Organization:
apache
>Release:        1.2b11
>Environment:
SparcLinux 2.0.29
>Description:
-lm is required to successfully compile Apache on SparcLinux.
The Configure script does not recognize this, it's not in the
FAQ, and lots of people run SparcLinux. I think this is probably
A Bad Thing.
>How-To-Repeat:

>Fix:
Can't Configure figure out it's running on SparcLinux and add -lm itself?
If not, can't we note this in INSTALL and the FAQ%3
>Audit-Trail:
>Unformatted:



Mime
View raw message