www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lloyd Duhon <ha...@hawke.nkn.net>
Subject os-freebsd/296: CGI programs stop responding Server must be HUP'd for them to be accessed (Every 15 Secs)
Date Tue, 01 Apr 1997 22:20:02 GMT

	The contract type is `' with a response time of 3 business hours.
	A first analysis should be sent before: Tue Apr 01 17:00:01 PST 1997


>Number:         296
>Category:       os-freebsd
>Synopsis:       CGI programs stop responding Server must be HUP'd for them to be accessed
(Every 15 Secs)
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache (Apache HTTP Project)
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Apr  1 14:20:01 1997
>Originator:     hawke@hawke.nkn.net
>Organization:
apache
>Release:        1.2b7
>Environment:
FreeBSD 3.0-CURRENT, GCC Compiler, Dual Pentium Pro 200, 256 MB Ram
>Description:
Having set up the server following all of the settings for Extremely busy
FreeBSD servers, and compiling with the suggestions on the FIN_WAIT_2 problem,
I am still experiencing CGI scripts failing within SECONDS of restarting the
Web Server, The error is the same, "Internal Misconfiguration, please contact 
webmaster" error that would occur if something was wrong in the script. However,
If I HUP the web server, the scripts will work properly for about 15 Secs, then
the error will reappear.
>How-To-Repeat:
http://hawke.nkn.net/cgi-bin/testenv.cgi
>Fix:

>Audit-Trail:
>Unformatted:



Mime
View raw message