CVE-2011-1077: Apache Archiva Multiple XSS vulnerability
The Apache Software Foundation
Archiva 1.3.0 - 1.3.4
The unsupported versions Archiva 1.0 - 1.2.2 are also affected.
The multiple XSS issues found are both Stored (Persistent) and
code can be appended in a request parameter or stored as a value in a
submitted form, and get executed.
Archiva 1.3.4 and earlier users should upgrade to 1.3.5
This issue was discovered by Riyaz Ahemed Walikar of Microland Ltd., India
The Apache Archiva Team