ws-xmlrpc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Rall <>
Subject Dropping JDK 1.1 compatibility
Date Sat, 26 Jan 2002 07:58:40 GMT
Timothy Peierls <> writes:

> Speaking of Vector: Now that there is language in the README that
> suggests a Java version requirement of 1.2+, is it time to switch from
> Vector to List, and from Hashtable to Map? I brought this up almost two
> years ago (,
> but at the time many folks were counting on 1.1 compatibility.

I would like to propose that we drop JDK 1.1 compatibility in favor of
1.2 and higher.  With 1.4 right around the corner, and the rich set of
collections offered by 1.2, it is definitely a step in the right

Can I get some +1's on this from committers, please?


View raw message