ws-wss4j-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fang Jian <jxf6...@yahoo.com>
Subject Re: AW: Unable to create envelope from given source
Date Tue, 15 Nov 2005 18:57:43 GMT
Werner,

Thanks a lot for your quick response. Yes, I use JDK
5. But after I
attached xerceImpl.jar into my eclipse project and put
it before 
the JDK library on the class path, the same error
still occurred.
I don't know if the project actually use xerce or not.

Is there any way to check if xerce is actually used?

Thanks again,

Jian

--- "Dittmann, Werner" <werner.dittmann@siemens.com>
wrote:

> Jian,
> 
> because it's an odd problem and it seems somehow to
> be linked to namespace problem - which parser do you
> use? If you are using the original Sun environment
> then chances are high you are using the Crimson
> parser
> included in Sun's JDK. If this is te case
> please use Xerces or any other parser that supports
> namespaces correctly.
> 
> Regards,
> Werner



		
__________________________________ 
Yahoo! FareChase: Search multiple travel sites in one click.
http://farechase.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: wss4j-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: wss4j-dev-help@ws.apache.org


Mime
View raw message