ws-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Wilson <...@wilson.co.uk>
Subject Re: Support for JDK 1.1
Date Tue, 11 May 2004 13:46:23 GMT

On 11 May 2004, at 14:39, Steve Roy wrote:

> On May 11, 2004, at 9:34 AM, John Wilson wrote:
>
>> do you need a client or a server? I have an XML-RPC server for 
>> embedded systems which only uses JDK 1.1. It's here: 
>> http://www.wilson.co.uk/xml/minmlrpc.htm
>
> Thanks John, but I need a client. I'm working on an application that 
> uses a very old version of the Apache XML-RPC library. The source code 
> is not versioned, but it says 1999. It does work with Java 1.1, but 
> I'd like to upgrade to a later version,  the latest if possible, but I 
> need to know first if it still supports 1.1.
>

I think the applet is ok with 1.1 the rest may need later versions. The 
XML parser MinML is OK with 1.1.

I'd say download the latest stuff and try it. If it breaks I don't 
think it will be too hard to fix it.

John Wilson
The Wilson Partnership
http://www.wilson.co.uk


Mime
View raw message