ws-soap-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Nichol" <snicholn...@scottnichol.com>
Subject Re: Problems installing/configuring SOAP & Xerces
Date Thu, 23 Sep 2004 18:37:15 GMT
Also, if you downloaded the 2.3.1 release instead of the last nightly build, you do not have
the Tomcat 5 installation instructions (http://cvs.apache.org/viewcvs.cgi/*checkout*/ws-soap/java/docs/install/tomcat50.html?rev=1.2).

Scott Nichol

Do not send e-mail directly to this e-mail address,
because it is filtered to accept only mail from
specific mail lists.
----- Original Message ----- 
From: "Tommy Kalafut" <tommyk@tridsys.com>
To: <soap-user@ws.apache.org>
Sent: Thursday, September 23, 2004 1:57 PM
Subject: RE: Problems installing/configuring SOAP & Xerces


> I can think of 2 possibilities:
> 
>  
> 
> 1. Did you put all your jar files into your %CATALINA_HOME%\common\lib
> directory?
> 
>  
> 
> 2. And did you Deploy Soap on Tomcat via
> http://localhost:8081/manager/html/? (The port number may be different.)  In
> the WAR File To Deploy section, under Select WAR file to upload, enter
> C:\soap-2_3_1\webapps\soap.war and hit the Deploy button. (Your soap
> directory may be different.)
> 
>  
> 
>  
> 
> Tom Kalafut
> Interchange Crew Member
> Trident Systems, Inc.
> tommyk@tridsys.com
> (703)691-7798
> 
>  
> 
> -------------------------
> 
> The opinions expressed in this email may not necessarily reflect the
> opinions of Trident Systems, Inc.
> 
>   _____  
> 
> size=2 width="100%" align=center tabindex=-1> 
> 
> From: Brandon Simzer [mailto:bsimzer@NorthernObjects.com] 
> Sent: Thursday, September 23, 2004 1:42 PM
> To: soap-user@ws.apache.org
> Subject: Problems installing/configuring SOAP & Xerces
> 
>  
> 
> Hi, 
> 
>  
> 
> I am having problems getting SOAP and Xerces installed properly.  After it
> is all said and done (download/install tomcat, ant, soap, Xerces & the jdk,
> added all jar files to class path, etc.) I point my browser to:
> 
>  
> 
> http://localhost:8080/soap/servlet/rpcrouter
> 
>  
> 
> and instead of getting:
> 
>  
> 
> 
> SOAP (RPC|Message) Router
> 
> 
> Sorry, I don't speak via HTTP GET- you have to use HTTP POST to talk to me. 
> 
> I get:
> 
>  
> 
> 
> HTTP Status 404 - /soap/servlet/rpcrouter
> 
>   _____  
> 
> 
> type Status report
> 
> message /soap/servlet/rpcrouter
> 
> description The requested resource (/soap/servlet/rpcrouter) is not
> available.
> 
>   _____  
> 
> 
> Apache Tomcat/5.0.28
> 
> 
>  
> 
> Please advise.  
> 
>  
> 
> Brandon Simzer
> 
> bsimzer@northernobjects.com
> 
>  
> 
> 

Mime
View raw message