ws-soap-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhang, Lei (L.)" <lzhan...@ford.com>
Subject RE: Configure SOAP with iPlanet?
Date Mon, 24 Jul 2000 16:40:47 GMT
Thank you very much for replying.

With iPlanet 4.1, which supports JSP 1.1, in theory we should not need
Tomcat. But I don't know how to configure it right. Should I configure SOAP
with a servlet directory? If so, should I write my own servlet to call SOAP?

For Tomcat, I add 
<Context path="/ibm-soap" docBase="C:/lzhang/IBM-SOAP-1.2/webapp" debug="1"
reloadable="true" > </Context>
to server.xml, but still can't deploy right.
Any suggestion?

Once again, I really appreciate your help.


Lei 

-----Original Message-----
From: George I Matkovits [mailto:matkovitsg@uswest.net]
Sent: Sunday, July 23, 2000 4:14 PM
To: soap-user@xml.apache.org
Subject: Re: Configure SOAP with iPlanet?


iPlanet should not need Tomcat, probably you will have to play with its
configuration server.xml file and deploy SOAP as a web application (it
should be J2EE conformant (-: ).
Regards - George

"Zhang, Lei (L.)" wrote:

> Hello,
> We are trying to use SOAP with Netscape Enterprise Server iPlanet in our
> application. I struggled with the configuration for weeks and still no
> luck. I got the SOAP working with a standalone TOMCAT. But how to make
> iPlanet and TOMCAT talk to each other? Or how to configure SOAP to use
> the build -in servlet and JSP of iPlanet 4.1 (leave out the TOMCAT)? Any
> suggestion would be highly appreciated.
>
> Thank you very much in advance.
>
> Lei Zhang
> GIRS Development
> Ford Systems Integration Center
> phone:  313-621-7538  (temp)
> fax:       313-845-3330
> e-mail:  lzhang17@ford.com

Mime
View raw message