ws-soap-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Haruyuki Ohtani <oht...@isl.melco.co.jp>
Subject Re: first version of Web site up!
Date Fri, 14 Jul 2000 04:52:55 GMT
Missing resources/script.js ?

---
Haru (Haruyuki Ohtani)

> Wonderful .. it works fine for me, of course. Using IE 5 and Netscape 4.7
> too, of course.
> 
> All of the JavaScript stuff was generated by the automagic scripts that
> generate stuff for these sites. All we did was edit a few XML files ..
> 
> Can one of the more Apache-aware folk please help me out here? I am not
> sure what I did wrong!!
> 
> Thanks ..
> 
> Sanjiva.
> 
> ----- Original Message -----
> From: "Deem, Michael" <MEDe@pge.com>
> To: <soap-dev@xml.apache.org>
> Sent: Thursday, July 13, 2000 7:32 PM
> Subject: RE: first version of Web site up!
> 
> 
> > I get lots of script errors when trying to load this page in IE 5.0....
> > something about rolloverLoad. I get more when trying to point at the menu on
> > the upper right.
> >
> >   == Mike ==
> >
> >
> > -----Original Message-----
> > From: Sanjiva Weerawarana [mailto:sanjiva@watson.ibm.com]
> > Sent: Thursday, July 13, 2000 2:37 PM
> > To: Apache SOAP; soap-user@xml.apache.org
> > Cc: Seta Sevulyan
> > Subject: first version of Web site up!
> >
> >
> > Check out: http://xml.apache.org/soap
> >
> > The index on xml.apache.org is not updated yet; dunno why. I believe I
> > have committed all the right files .. if its not ok by sometime tonite
> > I'll check into it (I recall someone saying there's some kinda periodic
> > update going on).
> >
> > Its a first cut; I apologize if I forgot any of the committers' names.
> > Please send me the corrections and I'll get them in.
> >
> > This is only a first step. The content is pretty shitty yet, but its
> > better than nothing. Please contribute!
> >
> > Thanks to Seta Sevulyan (a summer student working in my group) for
> > putting the pieces together!
> >
> > Sanjiva.
> >



Mime
View raw message