ws-soap-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henk Schipper" <>
Subject RE: hi help me!!
Date Fri, 21 Dec 2001 13:37:58 GMT
The URL is the same I am using. Please be sure you have the classpath ok. In
the soap server documentation and also for other modules, you have to set
the classpath in a specific order for the server. The Client only needs the
javaruntime classes.

Be also sure, if you are using xcerces 1.3.1, you use xcerces 1.3.0. Version
1.3.1 is buggy, deploy and other usages are unpredictable.

I hope you find this helpfull.



-----Original Message-----
From: Samudra Gupta []
Sent: Friday, 21 December, 2001 1:56 PM
Subject: Re: hi help me!!

It is very difficult to predict what is going wrong but I feel it is conf.

In my PC, I use this command to deploy the services

java org.apache.soap.server.ServiceManagerClient
http://localhost:8080/apache-soap/servlet/rpcrouter deploy deploy.xml

look at the difference in the URL I am using apache-sopa/servlet/ instead of
what u are using?

Can u deploy your services through the admin web page provided by Apache

Good luck, let me know how did it go?


> From: ??? <>
> Date: Sat 22/Dec/2001 07:28 GMT
> To: <>
> Subject: hi help me!!
> .apache.soap.server.ServiceManagerClient
http://localhost:8080/soap/servlet/rpcrouter deploy DeploymentDescriptor.xml
> Ouch, the call failed:
>   Fault Code   = SOAP-ENV:Server.Exception:
>   Fault String = java.lang.NoSuchMethodError
> help! I'm getting above error...
> please help me!! let me tell reason...

Samudra Gupta
93,Marks Court
Southend on sea
United Kingdom

(44) 1702 329 496 (R)
(44) 7799790846 (Mobile)

Never pay another Internet phone bill!
Freeserve AnyTime, for all the Internet access you want, day and night, only
£12.99 per month.
Sign-up at

View raw message