ws-soap-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henk Schipper" <henk.schip...@software684.com>
Subject RE: problem with method name empty
Date Thu, 13 Dec 2001 14:15:42 GMT
Pretty weird, altough I haven't tried it yet under linux/windows but in the
shel environment of the AS/400. These jobs keep on running. if you specify a
wrong message to the server, it gives a error back but does not crash. Maybe
we have to look further into the sources, maybe there is a bug somewhere so
we can report it to avoid the crashing.

Henk.

-----Original Message-----
From: Gopinadh Bandaru [mailto:Gopinadh@netdecisions.co.uk]
Sent: Thursday, 13 December, 2001 2:04 PM
To: 'soap-dev@xml.apache.org'
Subject: RE: problem with method name empty


i too got the same problem previously
I think if u call with wrong name or with wrong arguments the soap server is
completely crashed and
we have to start the server again...

cheers
gopi



-----Original Message-----
From: Davide Frigerio [mailto:davide.frigerio@wise-lab.it]
Sent: 13 December 2001 12:57
To: soap-dev@xml.apache.org
Subject: problem with method name empty



Hi,
   I'was using SOAP since dicember 2000 but I'am just subscribe me to this
mailing list.
At the moment I'am working in a project about EAI problem's
(www.wisemodel.com) and I integrted the SOAP services inside this
architecture adopting the SOAP library by Apache.
During the test-phase I notice a bug very interested; for error I sended a
SOAP request using org.apache.soap.rpc.Call class with a null string by
MethodName. The surprice was not that the service didn't work, I noticed
that the SOAP server stop to work after recieveing this wrong SOAP request.

Davide Frigerio
www.wise-lab.it


Mime
View raw message