ws-scout-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kurt T Stam (JIRA)" <scout-...@ws.apache.org>
Subject [jira] Updated: (SCOUT-65) Scout tests don't have a way of choosing between multiple versions of jUDDI
Date Thu, 23 Jul 2009 16:15:15 GMT

     [ https://issues.apache.org/jira/browse/SCOUT-65?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kurt T Stam updated SCOUT-65:
-----------------------------

    Fix Version/s:     (was: 1.1)
                   1.2

> Scout tests don't have a way of choosing between multiple versions of jUDDI
> ---------------------------------------------------------------------------
>
>                 Key: SCOUT-65
>                 URL: https://issues.apache.org/jira/browse/SCOUT-65
>             Project: Scout
>          Issue Type: Bug
>          Components: Scout Implementation
>    Affects Versions: 1.0rc2
>            Reporter: Tom Cunningham
>            Assignee: Kurt T Stam
>             Fix For: 1.2
>
>
> Scout tests don't have a way of choosing between multiple versions of jUDDI.    If you
look at BaseTest.java, it never reads in the uddi namespace or the uddi version within setUp(),
although these are properties that are defined elsewhere within Scout.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: scout-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: scout-dev-help@ws.apache.org


Mime
View raw message