ws-sandesha-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Schumann" <cschum...@twp-llc.com>
Subject Total Newb has Stupid Questions
Date Tue, 12 Jun 2007 14:48:42 GMT
I've been tasked with showing WS-RM using Sandesha, but I'm totally
inexperienced in making Java work.

I'm running Fedora Core 6, and I think I have Axis2 running. I tried
following the Sandesha instructions, but FC6 comes with some other Java,
and I get Incompatible magic number.

I have installed Sun's jdk, but I don't know how to set my CLASSPATH
properly to get the demo to compile. I'm getting errors like "package
org.apache.axiom.om does not exist"

Tips and pointers greatly appreciated.

Thanks,
Chris




---------------------------------------------------------------------
To unsubscribe, e-mail: sandesha-dev-unsubscribe@ws.apache.org
For additional commands, e-mail: sandesha-dev-help@ws.apache.org


Mime
View raw message